I have accidentally drop table "wf_setup", now, access is forbidden for security reasons.

Confluence User - 25 Jun, 2018

Hi 

Please guide me how can i get the record of "wf_setup" table. i have accidentally drop the table now i am unable to login to the system due to security reasons. Urgent Please

Regards,

  

user;server;userviews;datalists;forms

6


25 Jun, 2018
confluenceUser
confluenceUser

Hi

You can use this SQL script to add back the wf_setup table.

wf_setup.sql

25 Jun, 2018
confluenceUser
confluenceUser

sir i have recreate "wp_setup" table but unable to retrieve the records of that table. now due to this i am unable to open the application, and also unable to take any backup of my deployed applications. now installation is an option but still unable to take any backup of already publish/deployed apps

Regards,

26 Jun, 2018
confluenceUser
confluenceUser

hi, my default wf_setup table only hv 1 record as below.

 

mysql> select * from wf_setup;

+----------------------------------+-----------------+-------------+----------+

| id                               | property        | value       | ordering |

+----------------------------------+-----------------+-------------+----------+

| 4028e38163f318b10163f31a7531009f | defaultUserview | appcenter/v |     NULL |

+----------------------------------+-----------------+-------------+----------+
26 Jun, 2018
confluenceUser
confluenceUser

Hi thanks for your share, i think the ID column is related to the application installation, every installation have different ID, so its not working and give same error i.e.

Sorry, access is forbidden for security reasons.

Please refresh the previous form before submitting it.

 

Security Violation (Code 403)

26 Jun, 2018
confluenceUser
1
confluenceUser

Hi,

From the looks of it there is some kind of problem connecting to the database and not the 'wf-setup' table issue.

Can you confirm that the database is running, the host, user and password are correct and that it has permission to be accessed from the Joget Workflow server? What version of Joget Workflow are you running?

26 Jun, 2018
confluenceUser
confluenceUser

Thanks

Problem solved, its actually permission problem and i am trying at the wrong side.

RELATED QUESTIONS

Your answer


To answer a question you'll need an account.

Print