How to Solve this URL Double slash Error?

Confluence User - 27 Oct, 2023

https://mydomain.com/jw/web/userview/my_app//_/

ERROR 26 Oct 2023 17:11:37 org.apache.jsp.WEB_002dINF.jsp.error500_jsp - The request was rejected because the URL was not normalized. →  How to handle this error. This Error comes after SSL Certificate Updation

server;user;login;security;jogetdx

1


28 Oct, 2023
confluenceUser
confluenceUser

Hi, the URL not normalized error is due to the double slash ( // ) which is not allowed in the URL. 

RELATED QUESTIONS

Your answer


To answer a question you'll need an account.

Print