Cannot create PoolableConnectionFactory (Unknown system variable query_cache_size )

Confluence User - 03 Nov, 2017

I have a freshly installed Windows Server 2012 R2 and MySQL 8.0 fully updated. When I run the App Center and try to link the Workflow to my database it fails with the error listed in the notes.

ERROR: Could not initialize the database, please ensure the database is running and the settings are correct.
Show Details

Cannot create PoolableConnectionFactory (Unknown system variable query_cache_size )

 

I know the MySQL is running and the user I have listed are correct. Any help would be appreciated.

 

 

installation;server

2


04 Nov, 2017
confluenceUser
1
confluenceUser
04 Nov, 2017
confluenceUser
confluenceUser

Well I feel a bit dumb, when I installed MySQL I didn't select the connector. I reverted the VM back and installed it with that option and it is working fine now, thank you for pointing me in the right direction

RELATED QUESTIONS

Your answer


To answer a question you'll need an account.

Print