Rebooted Linux/Docker server, now I'm "currently offline" mode

Confluence User - 30 Oct, 2020

I rebooted my server.  Now when I go to localhost:8080, all my apps say that I'm offline.

What do I need to do restart the processes?

I installed Joget via Docker one step Option #1 in the documentation.

server;process

2


30 Oct, 2020
confluenceUser
confluenceUser

Solved 

I purged the images and reinstalled it.  To my dismay, I was still offline.

I left the app running for a hour, then came back, and then saw it online.  

There should be some notification if the backend is initializing.

30 Oct, 2020
confluenceUser
confluenceUser

Maybe you can check the Joget Docker logs for clues to your errors https://docs.docker.com/config/containers/logging/

RELATED QUESTIONS

Your answer


To answer a question you'll need an account.

Print