failed to read schema during deploy
Confluence User - 26 Nov, 2020
I am trying to deploy a simple process (roughly based on the tutorial video) and it fails with tie following errors:
Deployment Error: Type=ERROR, Sub-Type=SCHEMA, Location=Package 'test'
[Warning] at line number 2 schema_reference.4 Failed to read schema document 'http//wfmc.org/standards/docs/TC-1025_schema_10_xpdl.xsd', because 1) could not find the document; 2) the document could not be read; 3) the root element of the document is not <xsdschema>.
Type=ERROR, Sub-Type=SCHEMA, Location=Package 'test'
[Error] at line number 2 cvc-elt.1.a Cannot find the declaration of element 'Package'.
Type=ERROR, Sub-Type=SCHEMA, Location=Package 'test'
[Warning] at line number 3 schema_reference.4 Failed to read schema document 'http//wfmc.org/standards/docs/TC-1025_schema_10_xpdl.xsd', because 1) could not find the document; 2) the document could not be read; 3) the root element of the document is not <xsdschema>.
Then many repeats of the last few lines.
I note in the messages there is no ":" between the "http" and "//". Is that significant?
Using joget linux 7.0.11 downloaded a couple of days ago on Centos 8
Any ideas?
deploy;setup