Scheduler Menu error: Sorry, this feature is not supported in your installation

Confluence User - 06 Jun, 2018

Hi team,

I am getting the error above when trying to use the scheduler user menu plugin.

Set up: Windows, Java8, MSSQL

The logs are not giving me any other indication of what part of the installation prohibits the plugin from working.

Any ideas?

schedule;plugins;error

9


06 Jun, 2018
confluenceUser
confluenceUser

Hi, if not mistaken, this plugin does not support cloud & community version.

06 Jun, 2018
confluenceUser
confluenceUser

Hi panda, I am trying this on the enterprise version - on premise.

07 Jun, 2018
confluenceUser
confluenceUser

Hi Eric

There was an update on the Scheduler Plugin on 14th April 2018. Please try these steps:

  1. Uninstall your Scheduler Plugin
  2. Download the latest Scheduler Plugin from https://marketplace.joget.com/jw/web/userview/mp/mpp/_/vad?id=scheduler_v6-1 if you are using v6.
  3. Install back the Scheduler Plugin
  4. Open and save back your scheduler timer records to reactivate them.

Important to take note that the Scheduler Plugin is version dependent. The v6 Scheduler Plugin will not run on Joget v5 and vice versa. 

Hope this helps.

08 Jun, 2018
confluenceUser
confluenceUser

Hi Andrew, I just tried the steps again to double check - without success... Any other ideas why it might fail?

Cheers,

Eric

08 Jun, 2018
confluenceUser
confluenceUser

Hey Eric, There should be some errors somewhere. Try to look for the string "org.joget.scheduler" in all the files inside tomcat/logs folder. Thanks. Hugo

08 Jun, 2018
confluenceUser
confluenceUser

Hi Hugo , Thanks for your response - I even tried adding the log4j debug but I don't get anything in the logs. Could it be because of using integrated db auth?

12 Jun, 2018
confluenceUser
1
confluenceUser

Hi Eric

We have updated the Scheduler v6 plugin, kindly uninstall your copy and import in this new version. We hope it will resolve your issue.

Thank you.

12 Jun, 2018
confluenceUser
confluenceUser

Hi Andrew, That solved it for me. I had to run the scripts provided in the error log again on the database though but it works now. Thanks a lot!

03 Jul, 2020
confluenceUser
confluenceUser

Hi,

I'm trying to run the Scheduler V6.0.0 under Joget DX Enterprise 7 on the DX cloud server.

I get the following message:

"Sorry, this feature is not supported in your installation"

Can anybody help me with regards to what am I doing wrong?



RELATED QUESTIONS

Your answer


To answer a question you'll need an account.

Print